IPB

Здравствуйте, гость ( Вход | Регистрация )

 
Добавить ответ в эту темуОткрыть тему
Frontol 5.21.1 не хочет работать с Inpass Smartsale
Aleks_AT
сообщение 9.1.2018, 18:26
Сообщение #1


Начинающий
*

Группа: Пользователи
Сообщений: 56
Регистрация: 16.10.2009
Из: Н.Новгород
Пользователь №: 18 135



На одной кассе заработал без проблем, а на двух кассах пишет - Драйвер не смог загрузить необходимые модули (Класс не зарегистрирован)
Техподдержка банка запускает свои батники, демонстрирует работу с пинпадом и, просит отвалить, т.к. считают, что проблема на стороне Frontol.
Вообще вся эта система из коробки - пос-комплект: бескулерный системник, виндовс 10, и фронтол 5 торговля егаис...
Что может быть с драйвером не так?
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
АТОЛ: Средних Вл...
сообщение 11.1.2018, 12:35
Сообщение #2


Магистр слова
********

Группа: Специалисты
Сообщений: 3 537
Регистрация: 15.8.2012
Пользователь №: 57 857



У вас должен быть установлен SmartConnector 1.3.19 или выше.
причем, не просто установлен, но и зарегистрирован в реестре.
Т.е. просто скопировать библиотеки будет недостаточно.
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
Aleks_AT
сообщение 23.1.2018, 16:19
Сообщение #3


Начинающий
*

Группа: Пользователи
Сообщений: 56
Регистрация: 16.10.2009
Из: Н.Новгород
Пользователь №: 18 135



Все дело в специалистах банка, как обычно. Человек банально не знает как расставить галочки в их инсталляторе.
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения

Добавить ответ в эту темуОткрыть тему
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0

 



RSS Текстовая версия Сейчас: 23.5.2018, 2:26
 Яндекс цитирования  Rambler's Top100