IPB

Здравствуйте, гость ( Вход | Регистрация )

> Восстановление лицензий

С 3 августа 2017 восстановление лицензий производится ТОЛЬКО через СервисДеск
Просьба обращаться к партнерам компании для оформления заявок в СД

 
Добавить ответ в эту темуОткрыть тему
Прошивка 85xx маркировка драйвер 10.6.2 .0 и проблемы 1с
Аверс-Про
сообщение 14.2.2020, 20:25
Сообщение #1


Прохожий


Группа: Пользователи
Сообщений: 34
Регистрация: 1.8.2017
Пользователь №: 146 296



Добрый день
Обновили ккм под маркировку
Сделали инициализацию таблиц
Обновили драйвера атол до версии 10.6.2.0
Подключаю 1с в торговле оборудование не видит лицензии на ккт
Судя по логам стоит компонента 10.5.1.4. сношу компоненту перегистрирую компоненту выходит также версия. Пытаюсь подключить через установку совместимого драйвера выходит ошибка компоненты. Плюнул переименовал dll компоненты из 10.6.2 в 10.5.1.4. А как нибудь без таких костылей можно ? 1с - 3.0.75.93 тех платформа 8.3 .15.1830

Сообщение отредактировал Аверс-Про - 14.2.2020, 20:27
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
АТОЛ: Царюков Ро...
сообщение 14.2.2020, 20:42
Сообщение #2


Тех.поддержка
********

Группа: Администраторы
Сообщений: 47 742
Регистрация: 25.9.2008
Из: Москва
Пользователь №: 14 717



http://forum.atol.ru/index.php?showtopic=3...st&p=290693


Обращайтесь в техподдержку 1С


--------------------

ответы на 90% вопросов находятся в ДОКУМЕНТАЦИИ
еще 9% ответов ТУТ
P.S.: уважайте труд наших писателей - читайте мануалы
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
Аверс-Про
сообщение 14.2.2020, 21:56
Сообщение #3


Прохожий


Группа: Пользователи
Сообщений: 34
Регистрация: 1.8.2017
Пользователь №: 146 296



Цитата(АТОЛ: Царюков Роман @ 14.2.2020, 21:42) *
http://forum.atol.ru/index.php?showtopic=3...st&p=290693


Обращайтесь в техподдержку 1С

За ссылку на патч спасибо. Вот беда в том что все типовые решения от 1с используют ветку бпо 2.1 . Посмотрел 2.1.3.6 о от 13.02 там только как раз 10.5.1.4
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
АТОЛ: Царюков Ро...
сообщение 14.2.2020, 22:03
Сообщение #4


Тех.поддержка
********

Группа: Администраторы
Сообщений: 47 742
Регистрация: 25.9.2008
Из: Москва
Пользователь №: 14 717



А вы обратитесь все же в поддержку


--------------------

ответы на 90% вопросов находятся в ДОКУМЕНТАЦИИ
еще 9% ответов ТУТ
P.S.: уважайте труд наших писателей - читайте мануалы
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
Аверс-Про
сообщение 14.2.2020, 22:09
Сообщение #5


Прохожий


Группа: Пользователи
Сообщений: 34
Регистрация: 1.8.2017
Пользователь №: 146 296



Цитата(АТОЛ: Царюков Роман @ 14.2.2020, 23:03) *
А вы обратитесь все же в поддержку

Написал я в поддержку 1с . Жду ответа . Спасибо Роман.
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
Аверс-Про
сообщение 17.2.2020, 11:35
Сообщение #6


Прохожий


Группа: Пользователи
Сообщений: 34
Регистрация: 1.8.2017
Пользователь №: 146 296



Собственно сам справился. Удалил лишние библиотеки для андроид, линукс и 64 битной виндовс. Отредактировал файл манифеста. После этого внешняя компонента в драйвера 1с загрузилась
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
mim
сообщение 17.2.2020, 14:03
Сообщение #7


Опытный
****

Группа: Пользователи
Сообщений: 544
Регистрация: 11.7.2011
Пользователь №: 32 528



Цитата(Аверс-Про @ 14.2.2020, 20:25) *
Добрый день
Обновили ккм под маркировку
Сделали инициализацию таблиц
Обновили драйвера атол до версии 10.6.2.0
Подключаю 1с в торговле оборудование не видит лицензии на ккт
Судя по логам стоит компонента 10.5.1.4. сношу компоненту перегистрирую компоненту выходит также версия. Пытаюсь подключить через установку совместимого драйвера выходит ошибка компоненты. Плюнул переименовал dll компоненты из 10.6.2 в 10.5.1.4. А как нибудь без таких костылей можно ? 1с - 3.0.75.93 тех платформа 8.3 .15.1830


У меня все нормально на 1С:Розница. Прошилось и работает.
И компоненту надо использовать из 10.6.2.0, а компоненту 10.6.2.3 (из ссылки Романа) не стоит, там не будет работать, как надо.
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
Аверс-Про
сообщение 18.2.2020, 15:05
Сообщение #8


Прохожий


Группа: Пользователи
Сообщений: 34
Регистрация: 1.8.2017
Пользователь №: 146 296



Цитата(mim @ 17.2.2020, 15:03) *
У меня все нормально на 1С:Розница. Прошилось и работает.
И компоненту надо использовать из 10.6.2.0, а компоненту 10.6.2.3 (из ссылки Романа) не стоит, там не будет работать, как надо.

Спасибо. Я и работал со стандартной компонентой
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
mim
сообщение 18.2.2020, 16:22
Сообщение #9


Опытный
****

Группа: Пользователи
Сообщений: 544
Регистрация: 11.7.2011
Пользователь №: 32 528



Цитата(Аверс-Про @ 18.2.2020, 15:05) *
Спасибо. Я и работал со стандартной компонентой


А компоненту добавили через справочник Драйвера оборудования?
https://its.1c.ru/db/kkt#content:121:retail22
Раздел "Самостоятельная установка интеграционного компонента драйвера"
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
Борис Данилин
сообщение 19.2.2020, 15:18
Сообщение #10


Прохожий


Группа: Новички
Сообщений: 2
Регистрация: 11.12.2018
Пользователь №: 213 501



Цитата(mim @ 17.2.2020, 16:03) *
У меня все нормально на 1С:Розница. Прошилось и работает.
И компоненту надо использовать из 10.6.2.0, а компоненту 10.6.2.3 (из ссылки Романа) не стоит, там не будет работать, как надо.


Не могу понять в чем причина. драйвера только новые ставил 10.6.2.0, Розница последний релиз, при тесте драйвера выдает "Тест не пройден. [94] Некорректный код защиты / лицензия или номер".
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
mim
сообщение 20.2.2020, 10:30
Сообщение #11


Опытный
****

Группа: Пользователи
Сообщений: 544
Регистрация: 11.7.2011
Пользователь №: 32 528



Цитата(Борис Данилин @ 19.2.2020, 15:18) *
Не могу понять в чем причина. драйвера только новые ставил 10.6.2.0, Розница последний релиз, при тесте драйвера выдает "Тест не пройден. [94] Некорректный код защиты / лицензия или номер".

Потому что компоненту 1С не заменили на 10.6.2.0.
Именно 10.6.2.0, а не 10.6.2.3 wink.gif
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
Борис Данилин
сообщение 20.2.2020, 11:34
Сообщение #12


Прохожий


Группа: Новички
Сообщений: 2
Регистрация: 11.12.2018
Пользователь №: 213 501



Цитата(mim @ 20.2.2020, 12:30) *
Потому что компоненту 1С не заменили на 10.6.2.0.
Именно 10.6.2.0, а не 10.6.2.3 wink.gif

Пробовал менять и ту и другую.
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
mim
сообщение 20.2.2020, 18:20
Сообщение #13


Опытный
****

Группа: Пользователи
Сообщений: 544
Регистрация: 11.7.2011
Пользователь №: 32 528



Цитата(Борис Данилин @ 20.2.2020, 11:34) *
Пробовал менять и ту и другую.


Добавляли, как в инструкции 1С?
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
mim
сообщение 20.2.2020, 18:40
Сообщение #14


Опытный
****

Группа: Пользователи
Сообщений: 544
Регистрация: 11.7.2011
Пользователь №: 32 528



А лучше логи выкладывайте
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
Горенков Дмитрий...
сообщение 26.2.2020, 14:06
Сообщение #15


Прохожий


Группа: Новички
Сообщений: 15
Регистрация: 19.12.2011
Пользователь №: 50 288



Решил след.образом : -
Установка драйвера 10.6.2.0
Скачиваем патч 10.6.2.3 , добавляем ddl в bin+ добавлением в манифест

Вручную ставим драйвер 10.6.2.3 в 1С и компонента меняется с 10.6.2.0/10.5.1.4 на 10.6.2.0/10.6.2.3

Тест успешен
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
mim
сообщение Вчера, 16:39
Сообщение #16


Опытный
****

Группа: Пользователи
Сообщений: 544
Регистрация: 11.7.2011
Пользователь №: 32 528



Цитата(Горенков Дмитрий: Интелис @ 26.2.2020, 14:06) *
Решил след.образом : -
Установка драйвера 10.6.2.0
Скачиваем патч 10.6.2.3 , добавляем ddl в bin+ добавлением в манифест

Вручную ставим драйвер 10.6.2.3 в 1С и компонента меняется с 10.6.2.0/10.5.1.4 на 10.6.2.0/10.6.2.3

Тест успешен


А нахрена такие танцы с бубном?
И зачем добавлять 10.6.2.3, 1С старая?
Марки правильно на 10.6.2.3 правильно уходить не будут.
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
Горенков Дмитрий...
сообщение Вчера, 18:00
Сообщение #17


Прохожий


Группа: Новички
Сообщений: 15
Регистрация: 19.12.2011
Пользователь №: 50 288



Цитата(mim @ 27.2.2020, 16:39) *
А нахрена такие танцы с бубном?
И зачем добавлять 10.6.2.3, 1С старая?
Марки правильно на 10.6.2.3 правильно уходить не будут.


В данном случае УНФ 1.6 , релиз новый.
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
АТОЛ: Царюков Ро...
сообщение Вчера, 18:35
Сообщение #18


Тех.поддержка
********

Группа: Администраторы
Сообщений: 47 742
Регистрация: 25.9.2008
Из: Москва
Пользователь №: 14 717



https://1c.ru/news/info.jsp?id=26878


--------------------

ответы на 90% вопросов находятся в ДОКУМЕНТАЦИИ
еще 9% ответов ТУТ
P.S.: уважайте труд наших писателей - читайте мануалы
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения

Добавить ответ в эту темуОткрыть тему
2 чел. читают эту тему (гостей: 2, скрытых пользователей: 0)
Пользователей: 0

 



RSS Текстовая версия Сейчас: 28.2.2020, 1:25
 Яндекс цитирования  Rambler's Top100