IPB

Здравствуйте, гость ( Вход | Регистрация )

 
Добавить ответ в эту темуОткрыть тему
не можем обновить фау
Андрей Стрельник...
сообщение 14.5.2021, 14:00
Сообщение #1


Прохожий


Группа: Пользователи
Сообщений: 33
Регистрация: 14.8.2019
Пользователь №: 262 882



Здравствуйте, не можем обновить ФАУ, сразу останавливается служба и ничего более не происходит, базы с логом прилагаю.
https://cloud.mail.ru/public/MT42/yuiCVZYpY
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
Андрей Стрельник...
сообщение 26.5.2021, 4:03
Сообщение #2


Прохожий


Группа: Пользователи
Сообщений: 33
Регистрация: 14.8.2019
Пользователь №: 262 882



Будет ответ?
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
Латыпова_Альбина...
сообщение 26.5.2021, 6:49
Сообщение #3


Участник
**

Группа: Пользователи
Сообщений: 139
Регистрация: 11.2.2021
Пользователь №: 342 624



проверьте может ALS (Служба лицензирования) не установилась, бывает что она при переустановке в статусе "служба помечена на удаление" и после ребута, попробуйте её отдельно установить и убедитесь что она запускается и в Менеджере лицензий видно текущие лицензии.
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
Андрей Стрельник...
сообщение 26.5.2021, 7:02
Сообщение #4


Прохожий


Группа: Пользователи
Сообщений: 33
Регистрация: 14.8.2019
Пользователь №: 262 882



Это вряд ли, там похоже с таблицами проблема какая-то
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
Атол: Олег
сообщение 2.6.2021, 12:44
Сообщение #5


Магистр слова
********

Группа: Специалисты
Сообщений: 3 913
Регистрация: 16.5.2008
Пользователь №: 13 449



Добрый день.

В ваше БД стоит старая версия, а её структура соответствует новой. Поэтому FAU пытается сделать конвертацию базы, но не может. Вам надо выполнить запрос
UPDATE settings set version = '3.8.2.0'.

Как так произошло? FAU сейчас при конвертации на проверяет версию БД на версию из будущего, т.е. если взять БД от более новой версии и запустить старый FAU, то он увидит, что версия БД не соответствует требуемой, запустить механизм конвертации, механизм конвертации проверит все ли небходимые таблицы и их структуры есть, если есть, то конвертация не требуется и конвертер пропишет свою версию в БД. Если после этого попробовать запустить новый FAU с этой БД, то будет ваша ошибка. Сделаем так, чтобы конвертер не мог "конвертировать" базы из будущего.
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
Андрей Стрельник...
сообщение 2.6.2021, 13:02
Сообщение #6


Прохожий


Группа: Пользователи
Сообщений: 33
Регистрация: 14.8.2019
Пользователь №: 262 882



Цитата(Атол: Олег @ 2.6.2021, 16:44) *
Как так произошло?

Это было уже давно, ЕМНИП, после обновления стали виснуть кассы, и тупо накатили назад старую версию.
ЧЕТВЕРТУЮ ВЕРСИЮ ДОКУМЕНТООБОРОТА КОГДА БУДЕТ ФАУ ПОДДЕРЖИВАТЬ!!!
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения

Добавить ответ в эту темуОткрыть тему
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0

 



RSS Текстовая версия Сейчас: 14.6.2021, 13:02
 Яндекс цитирования  Rambler's Top100