IPB

Здравствуйте, гость ( Вход | Регистрация )

 
Добавить ответ в эту темуОткрыть тему
тсд Cipherlab 8001 (Скансити) и Розница 2.2.7.40, Нет возможности выбора модели
Шестаков Петр Дм...
сообщение 7.4.2018, 12:38
Сообщение #1


Прохожий


Группа: Новички
Сообщений: 1
Регистрация: 21.10.2015
Пользователь №: 121 455



Добрый день.

Приобрели FDU для использования Драйвера для ТСД с 1С Розница 2.2.7.40,
FDU установили. но в 1С нет возможности выбора модели, по умолчанию стоит "MobileLogistics 4.x, 5.x" а надо "Cipher CPT-8x00(Подставка)" .

Помогите решить проблему.
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
АТОЛ: Грибков Па...
сообщение 13.4.2018, 18:14
Сообщение #2


Постоялец
*****

Группа: Тех. поддержка
Сообщений: 645
Регистрация: 13.6.2013
Из: http://partner.atol.ru/support/
Пользователь №: 89 665



Пожалуй тут нужно начать с лицензирования.

1. С этой прошивкой обязательно потребуется лицензия на драйвер терминалов сбора данных, или аппаратный USB ключик.
2. В ДТО всегда был сайфер. Вложение.

1С.

Если в самой АСТУ нет встроенного инструмента, то необходимо драйвер интегрировать
и зарегистрировать его в реестре после копирования в папку установки 1С.

С большой долей вероятности потребуется обработка обслуживание, которыми наша
компания не занимается. Пример такой обработки, а, вероятно, и готовое решение можно
поискать на нашем форме forum.atol.ru в теме АТОЛ: На форуме требуется регистрация,
будьте внимательны к требованиям к аккаунту.
Атол не пишет обработки под 1С, это в зоне компетенции специалистов 1С, в пакете
установки это "шаблоны" которые возможно понадобится доработать, в зависимости от
платформы и версии 1С, и используемого оборудования.
Шаблоны находятся в пакете установки ДТО тут C:\Program Files\ATOL\Drivers\Samples\
И тут http://fs.atol.ru/SitePages/%D0%A6%D0%B5%D0%BD
%D1%82%D1%80%20%D0%B7%D0%B0%D0%B3%D1%80%D1%83%D0%B7%D0%BA
%D0%B8.aspx




На заметку!
Пример :

копируете dll-ки в папку с 1С то в FDU помимо копмоненты нужно еще скопировать файлик с расшерением .sign,
напрмер вы подключаете устройства ввода, то вам нужно скопировать Scaner1C.DLL и Scaner1C.sign,
они должны лежать в одной папке



Прикрепленные файлы
Прикрепленный файл  ______.jpg ( 49.25 килобайт ) Кол-во скачиваний: 4
 
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
Элико
сообщение 23.7.2018, 20:19
Сообщение #3


Завсегдатай
***

Группа: Пользователи
Сообщений: 234
Регистрация: 12.6.2017
Из: Москва
Пользователь №: 142 436



А с какой прошивкой лучше брать Cipher, от scancode или scancity, какие общие рекомендации? Еще есть Casio DT 970, тоже такого же класса, бюджетного, с DOS прошивкой, есть ли смысл в нём, кто бы мог поделиться опытом?
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
Элико
сообщение 23.7.2018, 20:49
Сообщение #4


Завсегдатай
***

Группа: Пользователи
Сообщений: 234
Регистрация: 12.6.2017
Из: Москва
Пользователь №: 142 436



Цитата(Шестаков Петр Дмитриевич @ 7.4.2018, 12:38) *
в 1С нет возможности выбора модели, по умолчанию стоит "MobileLogistics 4.x, 5.x" а надо "Cipher CPT-8x00(Подставка)" .


Тоже планирую использование терминала Cipherlab, у меня пока его нет, но смотрел поддержку 1С Розница, вроде драйверы оборудования присутствуют, в списке можно выбрать "Сканкод ТСД CipherLAB 8x00"
Хотелось бы узнать, удалось ли вас его настроить и использовать с 1С Розница?



Сообщение отредактировал Элико - 23.7.2018, 20:49
Прикрепленные файлы
Прикрепленный файл  Screen_Shot_2018_07_23_at_8.44.50_PM.png ( 386.59 килобайт ) Кол-во скачиваний: 2
 
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
АТОЛ: Грибков Па...
сообщение 30.7.2018, 10:49
Сообщение #5


Постоялец
*****

Группа: Тех. поддержка
Сообщений: 645
Регистрация: 13.6.2013
Из: http://partner.atol.ru/support/
Пользователь №: 89 665



При использовании ПО скансити, или сканкод, лицензируется дТСД.
При использовании ML, лицензируется сам ТСД

У сайфера нет особого выбора, по ML имеется только одна прошивка, и одна конфигурация, используется ML-Lite.
У Casio-930 Модно использовать полноценный ML 5х и выше, с наличием выбора конфигураций.

Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения

Добавить ответ в эту темуОткрыть тему
2 чел. читают эту тему (гостей: 2, скрытых пользователей: 0)
Пользователей: 0

 



RSS Текстовая версия Сейчас: 16.8.2018, 21:29
 Яндекс цитирования  Rambler's Top100