IPB

Здравствуйте, гость ( Вход | Регистрация )

 
Добавить ответ в эту темуОткрыть тему
Frontol 5.21.1 не хочет работать с Inpass Smartsale
Aleks_AT
сообщение 9.1.2018, 18:26
Сообщение #1


Начинающий
*

Группа: Пользователи
Сообщений: 59
Регистрация: 16.10.2009
Из: Н.Новгород
Пользователь №: 18 135



На одной кассе заработал без проблем, а на двух кассах пишет - Драйвер не смог загрузить необходимые модули (Класс не зарегистрирован)
Техподдержка банка запускает свои батники, демонстрирует работу с пинпадом и, просит отвалить, т.к. считают, что проблема на стороне Frontol.
Вообще вся эта система из коробки - пос-комплект: бескулерный системник, виндовс 10, и фронтол 5 торговля егаис...
Что может быть с драйвером не так?
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
АТОЛ: Средних Вл...
сообщение 11.1.2018, 12:35
Сообщение #2


Магистр слова
********

Группа: Специалисты
Сообщений: 3 915
Регистрация: 15.8.2012
Пользователь №: 57 857



У вас должен быть установлен SmartConnector 1.3.19 или выше.
причем, не просто установлен, но и зарегистрирован в реестре.
Т.е. просто скопировать библиотеки будет недостаточно.
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
Aleks_AT
сообщение 23.1.2018, 16:19
Сообщение #3


Начинающий
*

Группа: Пользователи
Сообщений: 59
Регистрация: 16.10.2009
Из: Н.Новгород
Пользователь №: 18 135



Все дело в специалистах банка, как обычно. Человек банально не знает как расставить галочки в их инсталляторе.
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
Пифф-Пафф
сообщение 30.7.2018, 12:47
Сообщение #4


Прохожий


Группа: Новички
Сообщений: 1
Регистрация: 29.7.2018
Пользователь №: 175 354



Вот у меня такая же проблема, пришел специалист из банка. Установил DualConnector. Только все равно пишет, ошибка драйвера: не может загрузить модули( Класс не зарегистрирован!) Пожалуйста помогите, что делать?
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
АТОЛ: Средних Вл...
сообщение 30.7.2018, 15:07
Сообщение #5


Магистр слова
********

Группа: Специалисты
Сообщений: 3 915
Регистрация: 15.8.2012
Пользователь №: 57 857



Не уверен в актуальности инструкции, но все-таки проверьте по инструкции:
http://fs.atol.ru/_layouts/15/atol.templat...6e8&webUrl=
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
Матвеев Роман
сообщение 15.9.2018, 14:54
Сообщение #6


Прохожий


Группа: Пользователи
Сообщений: 46
Регистрация: 16.7.2015
Из: Владивосток
Пользователь №: 118 489



Цитата(Aleks_AT @ 10.1.2018, 1:26) *
На одной кассе заработал без проблем, а на двух кассах пишет - Драйвер не смог загрузить необходимые модули (Класс не зарегистрирован)
Техподдержка банка запускает свои батники, демонстрирует работу с пинпадом и, просит отвалить, т.к. считают, что проблема на стороне Frontol.
Вообще вся эта система из коробки - пос-комплект: бескулерный системник, виндовс 10, и фронтол 5 торговля егаис...
Что может быть с драйвером не так?

С фронтом всё так, версий inpass Smartsale много всяких разных, у меня заработало после пары дней копания инета и перебора всех дистрибутивов, предоставленных Ойтишниками банка(двб). Особенно с УТМ ХАБ 19 слайд: Извините, мы не понимаем линукс, вот нам что то скинули по линукс, попробуйте как нибудь сами(сбер). Техподдержка Атола внесла ясность(хоть и не сразу), за что спасибо.
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения

Добавить ответ в эту темуОткрыть тему
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0

 



RSS Текстовая версия Сейчас: 24.10.2018, 2:48
 Яндекс цитирования  Rambler's Top100