IPB

Здравствуйте, гость ( Вход | Регистрация )

 
Добавить ответ в эту темуОткрыть тему
Обновление с 5.17 на 6.0 (конвертация базы)
алексас
сообщение 11.1.2019, 15:28
Сообщение #1


Начинающий
*

Группа: Пользователи
Сообщений: 59
Регистрация: 2.7.2017
Из: Калининград
Пользователь №: 144 090



Стоял Frontol 5.17
Установили 6.0 он не попросил конвертацию файлов базы.
Теперь не подключается. пишет о несовпадении версии.

Как отконвертировать файлы базы?

Заранее спасибо!
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
АТОЛ: Репьевский...
сообщение 11.1.2019, 15:29
Сообщение #2


Менеджер тех.поддержки
******

Группа: Специалисты
Сообщений: 1 460
Регистрация: 1.6.2016
Из: Москвы
Пользователь №: 124 119



Цитата(алексас @ 11.1.2019, 15:28) *
Стоял Frontol 5.17
Установили 6.0 он не попросил конвертацию файлов базы.
Теперь не подключается. пишет о несовпадении версии.

Как отконвертировать файлы базы?

Заранее спасибо!


запустите утилиту в ручную
C:\Program Files (x86)\ATOL\Frontol6\BIN\Convert\Convert.exe
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
zenik
сообщение 11.1.2019, 15:29
Сообщение #3


Магистр слова
********

Группа: Пользователи
Сообщений: 2 642
Регистрация: 30.10.2007
Пользователь №: 12 033



Цитата(алексас @ 11.1.2019, 15:28) *
Как отконвертировать файлы базы?

В папке с фронтолом есть папка convert и в ней одноименная утилита.
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения

Добавить ответ в эту темуОткрыть тему
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0

 



RSS Текстовая версия Сейчас: 24.5.2019, 23:38
 Яндекс цитирования  Rambler's Top100