IPB

Здравствуйте, гость ( Вход | Регистрация )

 
Добавить ответ в эту темуОткрыть тему
Некорректно работает Irda. Mobilelogistics 5 - Dt-930
nickbeam
сообщение 7.3.2014, 14:24
Сообщение #1


Начинающий
*

Группа: Пользователи
Сообщений: 58
Регистрация: 15.9.2009
Пользователь №: 17 485



Терминал: Casio DT930M51E (так написано на обратной стороне)
ПО терминала: MobileLogistics 5.1.0.087

При настройке обмена в MobileLogistics: Настройки - Обмен - IRDA, у терминала перестает двигаться курсор в меню, навигация только по цифровым клавишам.
Перегружаю терминал через PWR+S+. Меню начинает работать, про попытке загрузить конфигурацию или лицензию всегда пишет "Файл недо-пен" ) недоступен, как я понимаю.
Кстати в первом меню MobileLogistics, внизу пишет версию DT930B 5.1.0.087. В предыдущей версии писал просто цифры 4.2.0.038

Если ставлю старую версию MobileLogistics 4.2.0.038, то все работает но лицензия пишет некорректная, лицензия DOS PRO, я так понимаю она для MobileLogistics 5.

В общем как загрузить по IRDA (подставка HA-E60 IO) конфигурацию и лицензию, что делаю не так? Спасибо.

P.S.
Конфа у нас самописная под MobileLogistics 4.2.0.038, можно как-то сделать даунгрейд нашей лицензии DOS PRO до СТАНДАРТ для MobileLogistics 4.2.0.038?

Сообщение отредактировал nickbeam - 7.3.2014, 14:34
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
nickbeam
сообщение 7.3.2014, 15:15
Сообщение #2


Начинающий
*

Группа: Пользователи
Сообщений: 58
Регистрация: 15.9.2009
Пользователь №: 17 485



С IRDA разобрался, нужно было изменить размер оперативной памяти.
Старая конфа для ML 4.2 не конвертируется ML 5, пишет "Неверный формат хранения справочника". Есть способы ее конвертировать для ML 5 или лицензию даунгрейдить до СТАНДАРТ для ML 4.2?
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения
nickbeam
сообщение 7.3.2014, 15:38
Сообщение #3


Начинающий
*

Группа: Пользователи
Сообщений: 58
Регистрация: 15.9.2009
Пользователь №: 17 485



Цитата(nickbeam @ 7.3.2014, 16:15) *
С IRDA разобрался, нужно было изменить размер оперативной памяти.
Старая конфа для ML 4.2 не конвертируется ML 5, пишет "Неверный формат хранения справочника". Есть способы ее конвертировать для ML 5 или лицензию даунгрейдить до СТАНДАРТ для ML 4.2?


В общем вопрос решен, нехитрыми манипуляциями получилось изменить справочник в текстовичке как в новой версии ML. Тема закрыта )
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения

Добавить ответ в эту темуОткрыть тему
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0

 



RSS Текстовая версия Сейчас: 4.10.2022, 20:27
 Яндекс цитирования  Rambler's Top100