IPB

Здравствуйте, гость ( Вход | Регистрация )

 
Добавить ответ в эту темуОткрыть тему
502 Bad Gateway
Евгений1977
сообщение 15.10.2020, 5:16
Сообщение #1


Прохожий


Группа: Пользователи
Сообщений: 20
Регистрация: 15.3.2018
Пользователь №: 161 956



Здравствуйте.
С недавнего времени стали происходить несколько странные вещи. Стал периодически подтормаживать АТОЛ HUB-19. Web интерфейс открывается. По разделам можно ходить. Но при попытке зайти в саму TTN, в частности в разделе "Приёмка ТТН", возникает ожидание в браузере (долго крутит колесом мыши) и после этого появляется ошибка: 502 Bad Gateway, либо появляется окно в браузере с надписью: Подождите, происходит подключение к БД... Я стал разбираться в причинах такого поведения и зашел по ssh на данный хаб. Набрал команду top и посмотрел загрузку системы.
Прикрепленный файл  pervomay.jpg ( 367.06 килобайт ) Кол-во скачиваний: 5


Показатель Load Averange за последние 5 минут - 3,14
Обычно, данный показатель, как показывают наблюдения за другими HUB-19, лежит от 1.00 до 1,50
Он был больше 4,15, я просто не успел сделать скриншот. И как мы видим на данном скриншоте нагрузка идёт от базы данных. Процесс mysql занимает 100% процессорного времени. Повторюсь ещё раз, это не единичный случай. Данный хаб ведёт себя так постоянно. Иногда помогают многочисленные его перезагрузки, иногда нет. Приходится ждать по часу и больше, пока нагрузка не упадёт и ТТН в web-интерфейсе начинают открываться.

Подскажите, пожалуйста, с чем может быть связано такое поведение HUB-19?


--------------------
ответы на 90% вопросов находятся в ДОКУМЕНТАЦИИ
еще 9% ответов в поиске

На остальные 75% багов хз где ответы найти
Вернуться в начало страницы
 
+Ответить с цитированием данного сообщения

Добавить ответ в эту темуОткрыть тему
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0

 



RSS Текстовая версия Сейчас: 23.10.2020, 2:07
 Яндекс цитирования  Rambler's Top100